Japanese Comment Remains Typed in Comment Box and is not Cleared After Commenting on a View
Published: 14 Dec 2017 Last Modified Date: 26 Dec 2017
Issue
After posting a comment with Japanese characters using Microsoft IME, the comment remains typed in the comment box despite having already posted the comment on the view.
This behavior occurs on Internet Explorer (on Windows) and on Safari and Google Chrome (on Mac).
Environment
Tableau Server 10.4
Windows OS and Internet Explorer
Mac OS (10.12.1) and Safari and or Google Chrome
Miscrosoft IME as an input method
Resolution
Until this issue is fixed, please try one of the following workarounds:
Use a browser that is not affected by this issue on your operating system.
Avoid using IME to input Japanese characters, use the copy and paste method instead.
Click anywhere on the screen and then click the "Add a comment" section again to enter a new comment.
Cause
Our team is currently investigating this issue (ID: 722382).
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