KNOWLEDGE BASE

Fonts Not Displaying as Expected After Publishing to Tableau Public or Tableau Cloud


Published: 22 Aug 2016
Last Modified Date: 12 Sep 2023

Issue

When publishing a workbook to Tableau Public or Tableau Cloud, some fonts, such as Lucida Bright or Book Antiqua, do not display as expected.   

Environment

  • Tableau Desktop
  • Tableau Public
  • Tableau Cloud

Resolution

Because some fonts are not installed on the Tableau Public or Cloud servers, they will not display after publication.  Fonts that are installed locally and on the Tableau Public or Cloud servers will display correctly and be available as a font selection.  If the font selected in Desktop does not display on Tableau Public or Tableau Cloud, but does appear on the list below, then install the font locally and test the workbook in Tableau Cloud again.

The list below is supported by Tableau Public and Tableau Cloud and some must be installed locally to display in the font selection drop-down or to draw correctly as published.
  • Arial 
  • Calibri
  • Courier New
  • Georgia 
  • Meiryo UI
  • Noto CJK Sans
  • Noto Thai Sans
  • Noto Thai Serif
  • Poppins
  • Roboto
  • Tableau fonts
  • Times New Roman 
  • Trebuchet MS 
  • Verdana 
Note: Some fonts may not display as expected when using the Safari browser.

Cause

Tableau Public and Tableau Cloud support fonts officially licensed for our Linux servers. Other fonts cannot be guaranteed to display as expected, since browser rendering of fonts depends on fonts being installed on both the server and client devices.
 
Did this article resolve the issue?