KNOWLEDGE BASE

Extract Refreshes Are Canceled And Keep Receiving Alert Email Notifications "Suspended: Extract refresh capacity at 100%"


Published: 11 Nov 2020
Last Modified Date: 16 Nov 2020

Issue

Some extract refreshes were canceled.

The following alert email notification "Suspended: Extract refresh capacity at 100%" has been sent to content owners.


Subject:
Suspended: Extract refresh capacity at 100%

Body:​
Suspended: Extract refresh capacity at 100%
Site: <site name>

You are receiving this email because your site has reached 100% of its extract quota for today. Any remaining extract refresh and extract creation jobs scheduled for today will be deferred until tomorrow.

To monitor extract jobs on your site, sign in to Tableau Online and go to the Jobs page. Learn more.

 

The message "No more non-interactive quota remaining for your site" is showing in the details about the cancelled tasks.

User-added image

Environment

  • Tableau Online

Resolution

Workaround 1:
Wait for the reset of the Daily job capacity then try to run the job again. It resets each day at 24:00:00 UTC (coordinated universal time).

Workaround 2:
Try the Tips for optimizing extract refreshes capacity.

Workaround 3:
Add more Creator licenses. For daily refreshes, the Daily job capacity is up to 8 backgrounder hours per Creator license.
 

Cause

The site has reached the daily limit/capacity for the backgrounder process hours for the extract refresh to run.
See Tableau Online Site Capacity.

Additional Information

A site with more Creator licenses gets more daily jobs (backgrounder) capacity to meet the needs of a larger site population.
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