KNOWLEDGE BASE

Extract Refresh Jobs Refresh Successfully But Marked Failed With Error "invalid input syntax for type integer"


Published: 10 Jan 2024
Last Modified Date: 09 Apr 2024

Issue

Extract refreshes are reporting as failed from the Jobs page on Tableau Cloud and Tableau Server although the refresh itself is successful (data is updated).
 

Environment

  • Tableau Cloud 
  • Tableau Server 2023.3.0

Resolution

Workaround

If a scheduled refresh fails five consecutive times, Tableau Cloud suspends the refresh. The schedule is suspended because the job is marked failed.
Please follow these steps to resume the schedule.

1. Select Resume on the schedule.

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2. Run the schedule by selecting Refresh Extracts Now.

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Cause

This issue is under investigation with issue ID: W-14750937.
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