KNOWLEDGE BASE

Error "Your browser is not supported" When Accessing Tableau Online 2021.3 Using Internet Explorer 11 (IE11)


Published: 30 Aug 2021
Last Modified Date: 30 Aug 2021

Issue

When accessing Tableau Online 2021.3 using Internet Explorer 11, the following error occurs:
 
"Your browser is not supported.

We recommend using the latest version of Chrome, Firefox, Safari, or Microsoft Edge."

Environment

  • Tableau Online 2021.3.0
  • Internet Explorer 11 (IE11)

Resolution


Please use the latest version of Chrome, Firefox, Safari, or Microsoft Edge, as support for Internet Explorer 11 was ended with version 2021.3 of Tableau Online. For more information, please see this blog post.
 
Did this article resolve the issue?