KNOWLEDGE BASE

Error "Your browser is not supported" When Accessing Tableau Server or Online Using Internet Explorer


Published: 30 Aug 2021
Last Modified Date: 24 Aug 2022

Issue

When accessing Tableau Cloud or Tableau Server using Internet Explorer, the following error occurs:
 
"Your browser is not supported.

We recommend using the latest version of Chrome, Firefox, Safari, or Microsoft Edge."

Environment

  • Tableau Server 2021.3 and newer
  • Tableau Cloud
  • Tableau Public
  • Internet Explorer

Resolution

Use the latest version of Chrome, Firefox, Safari, or Microsoft Edge

Cause

Support for Internet Explorer was ended starting in version 2021.3. For more information, please see this blog post.
Did this article resolve the issue?