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Error "Your account or password is incorrect." Occurs When Using LBLM to Activate Tableau Desktop/Tableau Prep


Published: 04 Jul 2023
Last Modified Date: 05 Jul 2023

Issue

When using LBLM to activate Tableau Desktop/Tableau Prep, the below error occurs:

Your account or password is incorrect. Please try again or click Forgot Password.

Environment

  • Tableau Desktop
  • Tableau Prep
  • LBLM

Resolution

You might be using the wrong Credentials when activating with LBLM or have tried logging in to the wrong Tableau Server.

Option 1:

Test your username and password by signing in to Tableau Server/Tableau Cloud with a browser, then try activating again.  If signing in via an Internet browser fails, please continue to the next option.

Option 2:

If the username and password is not being accepted in the browser, please use the Forgot password option when logging in to Tableau Server or Cloud using the Internet browser to reset the password.   If using Tableau Server and your company has multiple Tableau Servers, check with a Server Administrator to understand the correct server you should use to activate Tableau Desktop where you must have the Creator role.

If you have reset your password, activate Tableau Desktop or Tableau Prep with the new credentials.

In general, if you can log in to Tableau Cloud/Tableau Server in a browser and the LBLM option is enabled, you should be able to log in and activate Tableau Desktop or Tableau Prep Builder.

Cause

Wrong credentials entered or the incorrect Tableau Server name was used.
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