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Error "You don't have permissions to export data at selected account. Try again with the different account or contact Customer Support" When Using Wrike WDC


Published: 01 Dec 2019
Last Modified Date: 02 Dec 2019

Issue

When trying to connect to Wrike using their web data connector for Tableau, the following error may occur: 

You don't have permissions to export data at selected account. Try again with the different account or contact Customer Support

Environment

  • Tableau Desktop
  • Web Data Connector

Resolution

According to documentation provided by Wrike, enterprise account owners and admins with the right to “Export account data” can connect Tableau and Wrike.

Therefore, the following steps may be helpful for troubleshooting this issue:
  1. Ensure that your Wrike account is an enterprise account.
  2. Verify that the user is an account owner or administrator.
  3. Ascertain that the 'Export account data' permission has been granted to the user.

For further assistance with this issue, please submit a support request to Wrike at https://help.wrike.com/hc/en-us/requests/new.

Cause

Only Wrike enterprise account owners and admins with the right to “Export account data" have permission to use their Tableau connector to export data to Tableau.

Additional Information

This connector is provided by Wrike to interface with Tableau's WDC API. Therefore, Tableau provides limited customer support for such a connection. For more information, see Tableau support for Web Data Connector.
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