KNOWLEDGE BASE

Error "You are using Server version: null but the minimum compatible version is: 10.0." Signing into Tableau Server via Tableau Prep


Published: 26 Apr 2018
Last Modified Date: 27 Aug 2018

Issue

When attempting to sign in to an SSL-enabled Tableau Server instance via Tableau Prep, the following error might occur:

You are using Server version: null but the minimum compatible version is: 10.0.
Please upgrade to a compatible version.

Environment

  • SSL-enabled Tableau Server or SSL offloading at a proxy or load balancer
  • Tableau Prep

Resolution

Option 1

Work with your IT department or system administrator to install the required root certificate on the computer where Tableau Prep is installed. For more information, see Install Tableau Prep.

Option 2

If the root certificate is installed on the Tableau Prep computer, and and the SSL certificate being used on the Tableau Server or the Proxy/Load balancer does not link directly to the root certificate, ensure that the chain file is configured on Tableau Server or the Proxy/Load balancer.

Cause

The required root certificate is not installed on the computer where Tableau Prep is installed.
Did this article resolve the issue?