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Error "User account locked or invalid" Or "Unable to Sign in. Invalid username or password" When Trying to Login With a Licensed User Account to Tableau Cloud


Published: 06 Sep 2022
Last Modified Date: 05 Jan 2023

Issue

When a licensed and active Tableau Cloud user attempts to sign in, the following error is encountered:

Unable to Sign in. Invalid username or password

Or

User account locked or invalid

Environment

  • Tableau Cloud
  • Tableau Auth

Resolution

To workaround the issue, try removing and re-adding the affected user to the site.

If you have recently changed your password, please review this article.

If the above does not work, please submit a support case.

Cause

The user record does not exist in Tableau Cloud's internal TableauID logging service.
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