KNOWLEDGE BASE

Error "Unable to sign in. This user account is not active. See this Knowledge Base article" When Signing Into Tableau Online


Published: 25 Aug 2017
Last Modified Date: 15 May 2019

Issue

When attempting to sign in to Tableau Online from Tableau Desktop, the following error occurs:

Unable to sign in.
This user account is not active.
See this Knowledge Base article

Environment

  • Tableau Online
  • Tableau Desktop

Resolution

  • If you have a Tableau Online subscription, work with your Tableau Online Administrator to have a site role assigned so you can log in. 
  • If you have a Tableau Online trial, this error indicates that your trial has expired. Speak to your Tableau account representative for more information. 

Cause

Your user account is not set up as a licensed user. or the Tableau Online trial site has expired and is no longer accessible for login.
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