知识库

尝试使用 SAML 或 Google SSO 登录到 Tableau Online 时出现“Unable to Sign In. This user account is not active”错误


发布时间: 31 Oct 2018
上次修改日期: 16 Jan 2019

问题

尝试登录到 Tableau Online 时,出现以下错误:
 
Unable to Sign In
This user account is not active.
For help, contact your Tableau Online site administrator.(无法登录。此用户帐户未激活。请联系您的 Tableau Online 站点管理员寻求帮助。)


 
Unable to Sign In
Invalid username or password(无法登录。用户名或密码无效)

环境

  • Tableau Online 
  • SAML
  • Google SSO

解决方案

  1. 以站点管理员身份登录到站点。
  2. 选择“设置”页面。
  3. 选择“身份验证”页面。
    “身份验证”选项卡
  4. 单击“编辑连接”链接。
    突出显示了“编辑连接”的“身份验证类型”页面。
  5. 选择“移除 IdP”
    注意: 此步骤会使您注销 Tableau Online。
    突出显示了“移除 IdP”的“编辑连接”页面
  6. 以站点管理员身份重新登录到 Tableau Online。
  7. 从步骤 1 开始重复步骤 2 - 4。
  8. 在“将元数据文件导入 Tableau Online”下重新输入 IdP 元数据文件。
    “将元数据文件导入 ”的屏幕截图
  9. 选择“应用”以应用更改,并将数据上载到 Tableau Online。
  10. 选择“测试连接”以确保连接正常工作。

原因

此行为是由当前正在调查的一个已知问题“ID 839888”导致的。
此文章是否已解决问题?