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Error "Unable to Sign In. This user account is not active" Attempting to Log In to Tableau Online Using SAML or Google SSO


Published: 31 Oct 2018
Last Modified Date: 04 Nov 2018

Issue

When attempting to log on to Tableau Online, the following error appears:
 
Unable to Sign In
This user account is not active.
For help, contact your Tableau Online site administrator.

Or 
 
Unable to Sign In
Invalid username or password

Environment

  • Tableau Online 
  • SAML
  • Google SSO

Resolution

  1. Login to the site as a Site Admin. 
  2. Select the Settings page.
  3. Select the Authentication page.
    Authentication tab
  4. Click the Edit Connection Link. 
    Authentication types page with Edit Connection highlighted.
  5. Select Remove IdP 
    Note: This step will log you out of Tableau Online. 
    Edit Connection with Remove IdP highlighted
  6. Log back into Tableau Online as a Site Admin.
  7. Repeat steps 2 - 4 from Step 1. 
  8. Re-enter the IdP metadata file under Import metadata file into Tableau Online. 
    Screenshot of Import metadata file into Tableau Online
  9. Select Apply to apply changes and upload the data to Tableau Online.
  10. Select Test Connection to ensure that the connection is working correctly.

Cause

This behavior is caused by a known issue, ID 839888, which is currently under investigation. 
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