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Error "Unable to parse ... CSV file format is invalid" When Connecting to Anaplan


Published: 10 Apr 2018
Last Modified Date: 21 May 2018

Issue

When connecting to Anaplan, the following error may occur:

Unable to parse <file name.csv> because the CSV file format is invalid. Try recreating the export or choose another export. 

Environment

  • Tableau Desktop 10.1.2 or newer
  • Anaplan

Resolution

Work with your Anaplan administrator to ensure that the Anaplan user account has been assigned with a model role that can access the export action.

Cause

The Anaplan user account has been assigned with a model role that does not have access to the export action. 
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