KNOWLEDGE BASE

Error "Unable to obtain canonical path" When Attempting to Save a Hyper Extract to a Shared Drive with Full Permissions


Published: 20 Mar 2018
Last Modified Date: 26 Jun 2018

Issue

When attempting to save a hyper extract to a shared drive with full permissions, the following network error message might occur:

(...) Unable to obtain canonical path (...)

Environment

  • Tableau Desktop 10.5.0-2, 2018.1.0
  • Tableau Prep 2018.1.1 

Resolution

Upgrade to Tableau Desktop 2018.1.1, 10.5.4 or a later version. For more information, see Upgrading Tableau Desktop in Tableau Help.

Cause

This behavior is related to a known issue (ID: 742958) which has been fixed in a recent release of Tableau Desktop.
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