ナレッジベース

ワークブックを開くときのエラー "This workbook uses a .hyper extract and is not compatible with this version of Tableau"


発行: 16 Nov 2017
最終修正日: 19 Apr 2018

問題

ワークブックを開こうとすると、次のエラーが発生し、ワークブックが開きません。

This workbook uses a .hyper extract and is not compatible with this version of Tableau.Open this workbook in Tableau 10.x or later. (このワークブックは .hyper 抽出を使用しているため、Tableau のこのバージョンと互換性がありません。Tableau 10.x 以降でワークブックを開きます。)

環境

  • Tableau Desktop 10.4 以前
  • Tableau Server
  • Tableau Online
  • .hyper 抽出

原因

Tableau Desktop 10.4 以前では、.hyper 形式の抽出は開けません。
この記事で問題は解決しましたか?