BASE DE CONNAISSANCES

Erreur "Ce classeur utilise un extrait .hyper et n'est pas compatible avec cette version de Tableau" lors de l'ouverture du classeur


Date de publication : 16 Nov 2017
Date de dernière modification : 19 Apr 2018

Problème

Lorsque vous tentez d'ouvrir un classeur, l'erreur suivante se produit et le classeur ne s'ouvre pas :

Ce classeur utilise un extrait .hyper et n'est pas compatible avec cette version de Tableau. Ouvrez ce classeur dans Tableau 10.x ou version ultérieure.

Environnement

  • Tableau Desktop 10.4 et versions antérieures
  • Tableau Server
  • Tableau Online
  • Extrait .hyper

Cause

Tableau Desktop 10.4 et versions antérieures ne peuvent pas ouvrir les extraits au format .hyper. 
Cet article vous a-t-il permis de résoudre le problème ?