BASE DE CONOCIMIENTO

Error "Este libro de trabajo usa una extracción .hyper y no es compatible con esta versión de Tableau" al abrir el libro


Publicado: 16 Nov 2017
Fecha de la última modificación: 19 Apr 2018

Problema

Al tratar de abrir un libro de trabajo, se produce el siguiente error y el libro de trabajo no se abre:

This workbook uses a .hyper extract and is not compatible with this version of Tableau. Open this workbook in Tableau 10.x or later. (Este libro de trabajo usa una extracción .hyper y no es compatible con esta versión de Tableau. Abra el libro de trabajo en Tableau 10.x o versiones posteriores)

Entorno

  • Tableau Desktop 10.4 y versiones anteriores
  • Tableau Server
  • Tableau Online
  • Extracción .hyper

Solución

Opción 1

Actualice a Tableau Desktop 10.5 o versiones posteriores. Para obtener más información, consulte Actualizar Tableau Desktop


Opción 2

Localice la extracción y vuelva a generarla.Para obtener más información sobre esta solución alternativa, consulte en “Tras una actualización del extracto” los pasos para volver a crear la extracción.

Causa

En Tableau Desktop 10.4 y versiones anteriores no es posible abrir extracciones en formato .hyper. 
¿Fue de ayuda este artículo para resolver el problema?