KNOWLEDGE BASE

Fehler "This workbook uses a .hyper extract and is not compatible with this version of Tableau" beim Öffnen der Arbeitsmappe


Veröffentlicht: 16 Nov 2017
Zuletzt geändert am: 19 Apr 2018

Problem

Beim Versuch, eine Arbeitsmappe zu öffnen, tritt der folgende Fehler auf und die Arbeitsmappe kann nicht geöffnet werden: 

This workbook uses a .hyper extract and is not compatible with this version of Tableau. Open this workbook in Tableau 10.x or later. (Diese Arbeitsmappe verwendet einen .hyper-Extrakt und ist nicht mit dieser Tableau-Version kompatibel. Öffnen Sie diese Arbeitsmappe in Tableau 10.x oder neuer.)

Umgebung

  • Tableau Desktop 10.4 und früher 
  • Tableau Server
  • Tableau Online
  • .hyper-Extrakt

Ursache

In Tableau Desktop 10.4 und früheren Versionen können keine Extrakte im .hyper-Format geöffnet werden. 
Hat dieser Artikel das Problem gelöst?