Error "Unable to Sign In. This user account is not active" When Signing In to Tableau Cloud
Published: 25 Apr 2014 Last Modified Date: 08 Jun 2022
Issue
When signing in to Tableau Cloud, the following error might occur:
Unable to Sign In
This user account is not active.
Environment
Tableau Cloud
Resolution
Contact your Tableau Cloud Site Administrator to ensure that you have a licensed Site Role. See Set Users’ Site Roles for more information.
If you have a Tableau Cloud trial, this error indicates that your trial has expired. Speak to your Tableau account representative for more information.
Cause
Your user account is either not registered with Interactor or Viewer permissions, or you do not have access to any sites in Tableau Cloud. or the Tableau Cloud trial site has expired and is no longer accessible for login.
Thank you for providing your feedback on the effectiveness of the article.