BASE DE CONNAISSANCES

Erreur " The workbook cannot be downgraded because it contains a .hyper extract " lors de la publication d'un classeur


Date de publication : 16 Nov 2017
Date de dernière modification : 07 Jan 2019

Problème

Lorsque vous tentez de publier un classeur contenant un extrait .hyper sur Tableau Server 10.4 ou antérieur, l'erreur suivante se produit : 

The workbook cannot be downgraded because it contains a .hyper extract (Impossible de rétrograder le classeur parce qu'il contient un extrait .hyper)

Environnement

  • Tableau Desktop 10.5 et versions ultérieures
  • Tableau Server 10.4 et versions antérieures
  • Tableau Online
  • Extrait .hyper

Résolution

Publiez ce classeur sur Tableau Server 10.5 ou ultérieur, ou remplacez l'extrait .hyper par une connexion en direct, une connexion publiée ou un extrait .tde afin de publier le classeur sur Tableau Server 10.4 ou antérieur.

Cause

Tableau Server 10.4 et versions antérieures ne peuvent pas lire les fichiers d'extraits .hyper. Ces fichiers ne peuvent pas être rétrogradés dans le cadre de la fonction Rétrograder et Publier. 
Cet article vous a-t-il permis de résoudre le problème ?