BASE DE CONOCIMIENTO

Error "The workbook cannot be downgraded because it contains a .hyper extract" al publicar un libro de trabajo


Publicado: 16 Nov 2017
Fecha de la última modificación: 07 Jan 2019

Problema

Al intentar publicar un libro de trabajo que contiene una extracción .hyper en Tableau Server 10.4 o versiones anteriores, se produce el siguiente error: 

The workbook cannot be downgraded because it contains a .hyper extract (No es posible cambiar el libro de trabajo a una versión anterior porque contiene una extracción .hyper)

Entorno

  • Tableau Desktop 10.5 y versiones posteriores
  • Tableau Server 10.4 y versiones anteriores
  • Tableau Online
  • Extracción .hyper

Solución

Publique el libro de trabajo en Tableau Server 10.5 o versiones posteriores, o sustituya la extracción .hyper con una conexión en tiempo real, una conexión publicada o una extracción .tde para publicar el libro de trabajo en Tableau Server 10.4 o versiones anteriores.

Causa

En Tableau Server 10.4 y versiones anteriores no es posible leer los archivos de extracción .hyper. No es posible cambiar estos archivos a una versión anterior como parte de la función Cambiar a una versión anterior y publicar. 
¿Fue de ayuda este artículo para resolver el problema?