KNOWLEDGE BASE

Error: "The user "<user>" could not be added because the LDAP server could not be reached" when adding user from secondary domain


Published: 22 Oct 2018
Last Modified Date: 05 Nov 2018

Issue

When adding Active Directory users to Tableau Server from a domain that is not the domain where Tableau Server is installed, the following error occurs:
 
The user "<user>" could not be added because the LDAP server could not be reached

Environment

  • Windows or Linux
  • Active Directory

Resolution

Use the correct Fully Qualified Domain Name (FQDN) of the domain when adding the user.

Cause

An incorrect FQDN is used for the domain when adding the user. For example, using "test.com\user1" when the domain is actually "test.net".

Additional Information

The following error is shown in vizportal logs:

ERROR com.tableausoftware.api.webclient.util.BatchedActionExecutor - Exception raised by call target for key [<domain\user>]: Server Down (errorCode=100081)
com.tableausoftware.domain.ldap.LdapConnectException: Server Down (errorCode=100081)
Did this article resolve the issue?