KNOWLEDGE BASE

Error "This user account is not active" When Logging Into Tableau Online With an Active Account While Unlicensed on a Different Site


Published: 10 Sep 2020
Last Modified Date: 08 Apr 2021

Issue

Error "This user account is not active" When Logging Into Tableau Online With an user account but also unlicensed on a different site.

Environment

  • Tableau Online

Resolution

To workaround the issue, try one of the below options. 

Option 1: Have a Site Administrator remove the affected user from the site where they are currently unlicensed.

Option 2: Login directly through https://<instance-pod>.online.tableau.com/#/site/<site url>
Replace <instance-pod> with the pod the site resides on, and <site url> with the site name.

Cause

This behavior is related to a known issue that is currently under investigation.
Did this article resolve the issue?