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Error "The specified product key was not found" Activating Tableau Server


Published: 16 Aug 2018
Last Modified Date: 13 Apr 2020

Issue

When trying to activate Tableau Server, the following error might occur: 
 
The specified product key was not found

Environment

  • Tableau Server 2018.2 and later
  • TSM

Resolution

Follow the steps below:
  1. Restart Flexnet Service. For more information, see Verify Tableau Service Settings.
  2. Restart Tableau Server License Manager as described in Verify Tableau Service Settings.
  3. Check that there is no typos in the Server key; Enter the key, including dashes, as the key appears in the Tableau Customer Portal.
If it is found that the Tableau Server key is no longer valid and has been replaced by a new key, visit the Tableau Customer Portal to verify the correct key to be activated.

Cause

Possible  causes:
  • Error with the product key.
  • License processes not communicating with Tableau Server components.
  • License data is corrupt.
  • Product key is already activated and stored in the License Data file but not being read by Tableau Server.
  • Proxy issue communicating with the Tableau License Serve. For more information on this topic, see:

Additional Information

If the above steps do not resolve the issue, please contact Tableau Technical Support and provide the following:

1. Screenshot of the error and product key being used
2. Tableau Server license data. see Providing License Data to Tableau Support.



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