KNOWLEDGE BASE

Error "The owner of <content> has been changed" When Changing Ownership to the User Who Already Owns the Content


Published: 05 Mar 2019
Last Modified Date: 20 Sep 2019

Issue

When attempting to change content ownership and selecting a user who already owns the content, the following error might occur even though there were no actual ownership modification:

"The owner of <content> has been changed"

Environment

  • Tableau Online
  • Tableau Server (all versions)

Cause

No change in ownership occurs because the existing owner is selected instead of a different user. Additionally, this behavior was related to a known issue (ID: 882723) and it has been fixed in Tableau Server 2019.3 and later versions.
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