KNOWLEDGE BASE

Error: “The field <Field name> does not exist in the database" on Pivoted Dates Field When Workbook is Opened in a Computer with a Different Locale


Published: 23 Nov 2016
Last Modified Date: 15 Jan 2020

Issue

In the Data source window, when hovering over a pivoted dates field that contains a red exclamation mark, the message following message occurs: “The field <Field name> does not exist in the database.”

Additionally, the workbook was created in a US Locale machine, and then saved and opened in an European locale machine. 

Environment

Tableau Desktop 

Resolution

Create an extract of the data source prior to saving the workbook.

Cause

This behavior is by design.
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