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Error "That page could not be accessed" Using Okta with Site Specific SAML


Published: 03 Aug 2018
Last Modified Date: 17 Aug 2018

Issue

When using Site-Specific SAML with Okta IdP, the login to the IdP succeeds, but then redirects to a Tableau Server error message.
"That page could not be accessed.  Either it does not exist, or you do not have the necessary permissions."

Environment

  • Tableau Server
  • Site SAML
  • Okta

Cause

The "Tableau Server" app on Okta is configured for server-wide SAML using the universal SAML endpoint for Tableau Server. When Tableau Server is configured for site SAML each site has a unique endpoint. As such, site SAML requires custom configuration with Okta. 
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