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Error "Tableau Prep Stopped Running Because an Underlying Process Stopped Unexpectedly" When Starting Tableau Prep


Published: 01 Aug 2018
Last Modified Date: 01 Aug 2019

Issue

When starting Tableau Prep, the following error might occur: 

Tableau Prep stopped running because an underlying process stopped unexpectedly. If this problem continues, try reinstalling the product.
 
Or, no error message occurs, but Tableau Prep becomes unresponsive on the loading pane (splash screen.)

Environment

Tableau Prep 

Resolution

Option 1

Ensure that localhost (127.0.0.1) is added to the exception list in your computer's proxy settings. To do so, follow the steps below with the help of your IT team: 
  1. In Internet Explorer, navigate to the Tools menu (cog icon), and select Internet Options.
  2. On the Connections tab, click LAN Settings.
  3. If a proxy server is enabled, check the box marked Bypass proxy server for local addresses
  4. If Automatically detect settings or Use automatic configuration script is enabled, work with your local IT team to bypass 127.0.0.1 addresses in the local proxy by clicking Advanced and manually add 127.0.0.1 in Exceptions field.

Option 2 

Review the hosts file on the machine and ensure it contains the below lines:
  • 127.0.0.1    localhost
  • ::1               localhost
If the hosts file does contain the above lines, then work with your local IT team to configure the machine so that it can resolve localhost as a hostname.

Option 3

Free CPU, Memory and Read/Write Disk usage by stopping unused applications or processes. For more information about this topic, see the Tableau Prep Technical Specfiications.

Cause

Localhost is not added as a proxy exception, or the computer where Tableau Prep is installed cannot resolve localhost as a host name. 

 
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