KNOWLEDGE BASE
Error "Tableau Hyper Database Engine has stopped working" Creating or Viewing Worksheets
Published: 03 Nov 2018
Last Modified Date: 17 Jan 2019
Issue
When creating or viewing worksheets in Tableau Desktop, a Windows Error message may occur:
Tableau Hyper Database Engine has stopped working
Environment
- Tableau Desktop 10.5.9, 2018.1.6, 2018.2.3, 2018.3.0 and earlier versions
Resolution
Upgrade to Tableau Desktop 10.5.10, 2018.1.7, 2018.2.4, 2018.3.1 or a newer version. For more information, see Upgrade Tableau Desktop.
Cause
This behavior is related to a known issue which has been corrected in more recent versions.
Additional Information
Discuss this article...