ナレッジベース

Dell コンピューターでファイルを開くまたはファイルを保存したときのエラー "Tableau has stopped working"


発行: 20 Apr 2015
最終修正日: 04 Mar 2019

問題

Tableau Desktop でファイルを開いたり保存しようとすると、次のエラーが発生する場合があります。
 
Tableau は動作を停止しました
発生した問題により、プログラムが正しく動作しなくなりました。Windows will close the program and notify you if a solution is available.

 
さらに、データ ソースまたは [データに接続] ページにアクセスすると、Tableau Desktop が予期せず終了する場合があります。

環境

  • Tableau Desktop 64 ビット
  • Windows 7、8 および 10*
  • Dell コンピューター
  • Dell Backup and Recovery ソフトウェア
* Windows 10 に OS をアップグレードしたマシンに当てはまります。Windows 10 を搭載して出荷している新しいマシンにはインストールされていないはずです。

解決策

次のいずれかの回避策を試します。

オプション 1: Dell Backup and Recovery ソフトウェアをアップデートし、マシンを再起動する

ドライバーの詳細については、「Dell Backup and Recovery (DBAR) Application」を参照してください。

オプション 2: Dell から提供されたバッチ ファイルを使用する

添付の unregister_dbr_overlay.bat ファイルをダウンロードおよび実行します。この解決策が、Tableau Desktop のすべてのバージョンで有効であるとは限りません。

 

原因

Dell Backup and Recovery ソフトウェアのいくつかのバージョンは、64 ビット バージョンの Tableau Desktop の開く操作や保存操作の妨げになります。
この記事で問題は解決しましたか?