KNOWLEDGE BASE

Errore "Tableau has stopped working" durante l'apertura o il salvataggio di un file su un computer Dell


Pubblicato: 20 Apr 2015
Data dell'ultima modifica: 09 Nov 2020

Problema

Quando provi ad aprire o salvare un file in Tableau Desktop, potrebbe verificarsi il seguente errore:
 
Tableau has stopped working (Tableau ha smesso di funzionare)
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. (A causa di un problema, il programma non funziona più correttamente. Windows chiuderà il programma e invierà una notifica se è disponibile una soluzione.)

 
Inoltre, Tableau Desktop potrebbe chiudersi inaspettatamente quando si accede a un'origine dati o alla pagina Connetti ai dati.

Ambiente

  • Tableau Desktop 64 bit
  • Windows 7, 8 e 10*
  • Computer Dell
  • Software Dell Backup & Recovery
* applicabile ai computer in cui il sistema operativo è stato aggiornato a Windows 10. Nei nuovi computer forniti con Windows10 non dovrebbe essere installato.

Soluzione

Prova a ricorrere a una delle seguenti soluzioni:

Opzione 1: Aggiorna il software Dell Backup and Recovery e riavvia il computer

Per maggiori informazioni sui dettagli del driver, vedi Dell Backup and Recovery (DBAR) Application.

Opzione 2: Usa un file di batch fornito da Dell

Scarica ed esegui il file unregister_dbr_overlay.bat allegato. Tieni presente che questa soluzione potrebbe non funzionare per tutte le versioni di Tableau Desktop.

Causa

Alcune versioni del software Dell Backup and Recovery interferiscono con le operazioni di apertura e salvataggio della versione a 64 bit di Tableau Desktop.
Con questo articolo hai risolto il problema?