BASE DE CONNAISSANCES

Erreur "Tableau has stopped working" lors de l'ouverture ou de l'enregistrement d'un fichier sur un ordinateur Dell


Date de publication : 20 Apr 2015
Date de dernière modification : 06 Dec 2019

Problème

Lorsque vous tentez d'ouvrir ou d'enregistrer un fichier dans Tableau Desktop, l'erreur suivante peut se produire :
 
Tableau a cessé de fonctionner
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

 
En outre, Tableau Desktop risque de se fermer de manière inattendue lors de l'accès à une source de données ou à la page Se connecter aux données.

Environnement

  • Tableau Desktop 64 bits
  • Windows 7, 8 et 10*
  • Ordinateur Dell
  • Logiciel Dell Backup & Recovery
* applicable aux ordinateurs sur lesquels le système d'exploitation a été mis à niveau à Windows 10. Ne devrait pas être installé sur les nouveaux ordinateurs livrés avec Windows 10.

Résolution

Essayez l'une des astuces suivantes :

Option 1 : Mettre à niveau le logiciel Dell Backup and Recovery et redémarrer l'ordinateur

Pour plus d'informations sur les détails du pilote, consultez Application Dell Backup and Recovery (DBAR).

Option 2 : Utilisez un fichier par lots fourni par Dell

Téléchargez et exécutez le fichier unregister_dbr_overlay.bat joint. Notez que cette solution peut ne pas fonctionner pour toutes les versions de Tableau Desktop. 

 

Cause

Certaines versions du logiciel Dell Backup and Recovery interfèrent avec les opérations d'ouverture et de fermeture dans la version 64 bits de Tableau Desktop.
Cet article vous a-t-il permis de résoudre le problème ?