KNOWLEDGE BASE

Error "Tableau has stopped working" when Opening or Saving a File on a Dell Computer


Published: 20 Apr 2015
Last Modified Date: 20 Jul 2023

Issue

When you try to open or save a file in Tableau Desktop, the following error might occur:
 
Tableau has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

 
Additionally, Tableau Desktop might close unexpectedly when accessing a data source or the Connect to Data page.

Environment

  • Tableau Desktop 64-bit
  • Windows 7, 8 and 10*
  • Dell computer
  • Dell Backup & Recovery Software
* applicable to machines where the OS was upgraded to Windows 10. New machines shipping with Windows 10 should not have this installed.

Resolution

Try one of the following workarounds:

Option 1: Upgrade Dell Backup and Recovery software and restart the machine

For more information about the driver details, see Dell Backup and Recovery (DBAR) Application.

Option 2: Use a batch file provided by Dell

Download and run the attached unregister_dbr_overlay.bat file. Please note that this solution may not work for all Tableau Desktop versions.

Cause

Some versions of the Dell Backup and Recovery software interfere with the open and save operations of the 64-bit version of Tableau Desktop.

Additional Information


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