KNOWLEDGE BASE

Error "Tableau Bridge Extract Refresh Cannot Start" Email Notifications Are Received Unexpectedly When Tableau Bridge is Not Running


Published: 05 Jun 2019
Last Modified Date: 19 Feb 2020

Issue

When Tableau Bridge is expected to be closed at certain times of the day, users will receive email alert notifications with the below messages regarding Tableau Bridge not running: 


Data Source Name' Tableau Bridge Extract Refresh Cannot Start

Or

Alert: Scheduled refresh will not complete at the expected time because the client is not running.

Environment

  • Tableau Online
  • Tableau Bridge (including when Tableau Bridge is run in application mode)

Resolution

Option 1

Disable the "Notifications When Clients Aren't Running" alerts. From the Tableau Online UI, navigate to Settings > Bridge > uncheck Send notifications when clients aren't running.

Option 2

If Tableau Bridge is on a persistent VM, use Service mode rather than Application mode. For more information, See Expand Data Freshness Options by Using Tableau Bridge.

Cause

This behavior is due to a new feature introduced with Tableau Online 2019.2.
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