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Error "[Simba][AthenaJDBC](100131) An error has been thrown from the AWS SDK client. Unable to execute HTTP request:Connection Reset" Connecting to Amazon Athena Data Source


Published: 29 Oct 2018
Last Modified Date: 28 Nov 2018

Issue

After connecting to Amazon Athena from Tableau Desktop, the data does not appear in the connection window and the following error occurs when dragging a field into the view or viewing the data: 
[Simba][AthenaJDBC](100131) An error has been thrown from the AWS SDK client. Unable to execute HTTP request:Connection Reset

Environment

  • Tableau Desktop
  • Amazon Athena

Resolution

Work with your IT team to ensure that communication on Port 444 is not blocked. 

Cause

Port 444 is blocked. Access to port 444 is required as this port is used by the Athena service to stream query results
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