Error "Session timed out due to inactivity" and Sign In Screen Appears when Using Trusted Tickets
Published: 04 Feb 2014 Last Modified Date: 20 Jul 2023
Issue
When visiting a page in Tableau Server after implementing Trusted Tickets for Tableau Server authentication, you might be directed to a sign in screen and the following message might appear:
Session timed out due to inactivity
Environment
Tableau Server
Trusted Authentication
Resolution
Verify that the correct URL is in use (i.e. "http://servername/trusted/<ticket>/t/sitename/views/workbookname/viewname")
Verify that the URL points to a view and not to a workbook, project or any other page on Tableau Server.
Cause
Trusted Tickets are designed to work only with views.
Additional Information
If it is necessary to use trusted authentication for other pages, consider enabling unrestricted trusted tickets. For more information, see Login Prompt When Embedding Tableau Server.
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