Error "Refresh (...) is canceled" When Refreshing All Extracts with Extract From Amazon Athena
Published: 17 Aug 2017 Last Modified Date: 24 Apr 2018
Issue
When refreshing an Amazon Athena extract using the Data > Refresh All Extracts menu option, the following error might occur:
Refresh <Data source name> is canceled
Environment
Tableau Desktop 10.3 and later versions
Resolution
Option 1
Upgrade to Tableau Desktop 2018.1. For more information, see Upgrading Tableau Desktop in Tableau Help.
Option 2
Right-click the data source, select Extract > Refresh.
Cause
Lack of authentication prompt during Amazon Athena extract refresh might cause this issue. This behavior is related to a known issue (ID: 682023) which has been fixed in a recent release of Tableau Desktop.
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