KNOWLEDGE BASE

Error " Item Not Found ( Error Code 12)" when Connecting from Tableau Desktop to Tableau Server or Tableau Cloud


Published: 24 Oct 2016
Last Modified Date: 27 Dec 2023

Issue

When attempting to sign in to Tableau Cloud from Tableau Desktop, a user may receive the following message:
 
Item Not Found ( Error Code 12)
 
Please note: This can occur if a trial Tableau Cloud account was deleted.

Environment

  • Tableau Cloud
  • Tableau Server
  • Tableau Desktop

Resolution

Clear the connection settings in Tableau Desktop  using the following steps:

1) Navigate to the Help menu
2) Hover over Settings and Performance
3) Select Clear Saved Server Sign-ins
4) Restart Tableau Desktop

*It may be necessary to restart the computer as well. 

Cause

Tableau Desktop has cached a default connection to a site that no longer exists.
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