기술 자료

소프트웨어 활성화 중 제품 키가 잘못되었다는 오류 발생


게시 날짜: 12 Feb 2013
마지막 수정 날짜: 17 Sep 2020

문제

Tableau Server 또는 Tableau Desktop을 활성화하려고 하면 다음 오류 중 하나가 발생할 수 있습니다.

Activation failed(활성화하지 못했습니다.)

또는

Invalid Product Key(제품 키가 잘못되었습니다.)

또는

The product key is invalid. To avoid a mistyped key, copy the product key directly from the Tableau Customer Portal or from your Tableau Invoice.(제품 키가 잘못되었습니다. 키를 잘못 입력하는 것을 방지하려면 Tableau 고객 포털 또는 Tableau 송장에서 제품 키를 직접 복사하십시오.) Unspecified exception <exception_number>(지정되지 않은 예외 <예외 번호>)

또는(Tableau Prep에만 해당)

This product key doesn't apply to Tableau Prep. Enter a different product key or contact your Customer Account representative.(이 제품 키는 Tableau Prep에 적용되지 않습니다. 다른 제품 키를 입력하거나 고객 계정 담당자에게 문의하십시오.)

환경

  • Tableau Server
  • Tableau Desktop
  • Tableau Prep

해결 방법

  1. Tableau 고객 포털("내 키" 아래) 또는 송장에서 직접 제품 키를 복사합니다. 
  2. 활성화 창에 제품 키를 붙여 넣고 다음을 확인합니다.
    • 제품 키의 앞 또는 뒤에 추가 공백이 없습니다.
    • 4자마다 대시가 추가되었습니다(예: XXXX-XXXX-XXXX-XXXX-XXXX)
  3. 활성화를 선택합니다.
여전히 오류가 발생하는 경우 고객 포털에서 키의 설명을 확인하십시오.
  • 설명에 Creator - Desktop이라고 나오는 경우 해당 키는 Tableau Desktop에서만 활성화됩니다.
  • 설명에 Creator - Server라고 나오는 경우 해당 키는 Tableau Server에서만 활성화됩니다.
Tableau Server만 해당
서비스 계정 사용자에게 Tableau Server를 실행하는 컴퓨터에 대한 올바른 사용 권한이 있는지 확인하십시오. 자세한 내용은 필수적인 '서비스 계정 사용자' 계정 설정을 참조하십시오.

Tableau Prep만 해당:
Tableau Prep을 활성화하려면 키가 TC 또는 TP로 시작되어야 합니다.  TD로 시작하는 Tableau Desktop 키로는 Tableau Prep 제품이 활성화되지 않습니다.

원인

일반적으로 이 오류 메시지는 제품 키 앞이나 뒤에 불필요한 공백이 삽입되었거나, 제품 키를 잘못 입력했거나, 잘못된 제품의 키를 입력했기 때문에 발생합니다.

추가 정보

Tableau Desktop을 Tableau Server 제품 키로 활성화하거나, 반대로 활성화하려고 한 경우에도 이 오류 메시지가 나타납니다.

올바른 제품 키를 입력하고 제품 키 앞이나 뒤에 공백이 없음을 확인했다면 Tableau 지원 부서에 문의하십시오.




이 문서에 대한 논의... 피드백 포럼
이 문서로 문제가 해결되었습니까?