BASE DE CONOCIMIENTO

Se produce un error de clave de producto no válida durante la activación del software


Publicado: 12 Feb 2013
Fecha de la última modificación: 09 Jun 2023

Problema

Al intentar activar Tableau Server o Tableau Desktop, es posible que se produzca uno de los siguientes errores:

Invalid Product Key (Clave de producto no válida)
O bien
Invalid Activation ID (ID de activación no válida)
O bien
No se ha reconocido su clave de producto de Tableau Desktop.
O bien
La clave de producto no es válida para este producto.

O bien

The product key is invalid. Para evitar la escritura incorrecta de una clave, copie la clave del producto directamente desde el portal del cliente de Tableau o desde su factura de Tableau. Unspecified exception <exception_number> (La clave de producto no es válida. Para evitar introducir la clave incorrectamente, cópiela directamente del Portal del cliente de Tableau o de su factura de Tableau. Excepción sin especificar <exception_number>).

 

Entorno

  • Tableau Server
  • Tableau Desktop
  • Tableau Prep

Solución

¿La licencia ha expirado?

  • Compruebe el Portal de clientes de Tableau para determinar si la clavé ya expiró o si se la reemplazó.  Cuando visualiza las "Licencias" en el Portal de clientes de Tableau, ¿se encontró la clave? ¿La "Fecha de finalización del período" es actual o ya expiró?  Tenga en cuenta lo siguiente: Si una clave de producto ya expiró y no fue renovada, puede que se la quite de la lista de Licencias.

¿Se ingresó la clave de forma correcta?

  • Copie la clave de producto directamente desde el Portal de clientes de Tableau (en "Licencias") o desde la factura.  Tenga en cuenta lo siguiente cuando ingrese la clave de producto en la ventana de activación:
    • Incluya los guiones en la clave de producto, como en TC12-3456-7890-ABCD-1234
    • Las claves de producto serán una serie de 4 letras o números seguida de un guion para un total de 24 caracteres, incluido el guion. El producto no aceptará ningún otro tipo de licencia.
    • Todas las claves que comiencen con los caracteres "TD" o "TC" se deben activar en Tableau Desktop. 
    • Todas las claves que comiencen con los caracteres "TS" se deben activar en Tableau Server.  Las claves de Tableau Server se muestran como licencias de Creator o Explorer en el Portal de clientes de Tableau, pero comienzan con los caracteres "TS" y solo se pueden activar en Tableau Server.  

Resumen de claves

"TC" se debe activar en Prep o Desktop.
"TD" es solo para Desktop y es una clave heredada.
"TS" se debe activar solo en Tableau Server.



 

Causa

Este error se puede producir por varios motivos, incluidos los siguientes:
  • La clave de producto se ingresó de forma incorrecta
  • La clave de producto no se utilizó en el producto correcto
  • La clave de producto ya expiró

Si el plazo de suscripción ya finalizó, se venció la capacidad de activar el producto.  Póngase en contacto con el equipo de su cuenta de Tableau para recibir asistencia.

 

Información adicional

Si forma parte del programa gratuito de Tableau Academic y se encontró con este error, no se podrá iniciar sesión en el Portal de clientes de Tableau.  Compruebe el correo electrónico original que envió el equipo de Tableau Academic para verificar si la clave es válida o si ya expiró.  La clave de producto de Academic es válida solo durante un año.  Si la clave ya expiró, solicite su uso durante otro año en el sitio web de Academic.

Si desea obtener asistencia adicional con el uso del Portal de clientes de Tableau para administrar claves de producto, podrá obtenerla en este artículo de Tableau.

Para descargar el software de Tableau, visite esta página y seleccione el producto y la versión.

Video Administración de claves de producto de Tableau Desktop y Prep
Video Administración de claves de producto de Tableau Server
 
¿Fue de ayuda este artículo para resolver el problema?