KNOWLEDGE BASE

Fehler "Ungültiger Produktschlüssel" bei Produktaktivierung


Veröffentlicht: 12 Feb 2013
Zuletzt geändert am: 10 Aug 2022

Problem

Wenn Sie versuchen, Tableau Server oder Tableau Desktop zu aktivieren, tritt einer der folgenden Fehler auf:

Aktivierung fehlgeschlagen

oder

Invalid Product Key (Ungültiger Produktschlüssel)

oder

The product key is invalid. Eventuell liegt lediglich ein Tippfehler vor. Kopieren Sie den Produktschlüssel direkt aus dem Tableau-Kundenportal oder aus Ihrer Tableau-Rechnung. Unspecified exception <exception_number> (Nicht spezifizierte Ausnahme <Ausnahme_Nummer>)

Oder (gilt für Tableau Prep)

Dieser Produktschlüssel gilt nicht für Tableau Prep. Geben Sie einen anderen Produktschlüssel ein oder wenden Sie sich an Ihren Kundenbetreuer.

Umgebung

  • Tableau Server
  • Tableau Desktop
  • Tableau Prep

Lösung

Führen Sie die folgenden Schritte aus:
  1. Kopieren Sie den Produktschlüssel direkt aus dem Tableau-Kundenportal (unter "Meine Schlüssel") oder von Ihrer Rechnung.  Wenn Sie im Tableau-Kundenportal keine Tableau Desktop Creator-Schlüssel sehen, sondern nur Tableau Server-Schlüssel oder Tableau Cloud-Arbeitsplätze, benötigen neue Käufe oft keine Desktop-Produktschlüssel und LBLM (Anmeldung bei einem Server) kann zur Aktivierung verwendet werden.
  2. Fügen Sie den Produktschlüssel in das Aktivierungsfenster ein (der Schlüssel sollte mit "TD" oder "TC" beginnen) und beachten Sie Folgendes:
    • Es dürfen keine zusätzlichen Leerzeichen vor oder nach dem Produktschlüssel vorhanden sein.
    • Nach jeweils 4 Zeichen wird ein Bindestrich hinzugefügt (zum Beispiel: XXXX-XXXX-XXXX-XXXX-XXXX).
  3. Wählen Sie Aktivieren aus.
Falls der Fehler noch immer auftritt, kontrollieren Sie die Beschreibung des Schlüssels im Kundenportal.  
  • Falls die Beschreibung Creator - Desktop enthält, dann kann der Schlüssel nur auf Tableau Desktop aktiviert werden.
  • Falls die Beschreibung Creator - Server enthält, dann kann der Schlüssel nur auf Tableau Server aktiviert werden. 
  • Wenn keine Creator-Desktop-Schlüssel vorhanden sind, versuchen Sie die Aktivierung, indem Sie sich bei Ihrem Tableau Server oder Ihrer Tableau Cloud-Site anmelden.
Nur Tableau Server
Stellen Sie sicher, dass das Konto "Als Benutzer ausführen" über die richtigen Berechtigungen auf dem Computer verfügt, auf dem Tableau Server ausgeführt wird. Weitere Informationen finden Sie unter Erforderliche Einstellungen für das Konto "Als Benutzer ausführen".

Nur Tableau Desktop/Prep:
Ein Schlüssel muss mit TC beginnen, damit Tableau Desktop und Tableau Prep aktiviert werden.  Mit einem Tableau Desktop-Schlüssel, der mit TD beginnt, wird das Tableau Prep-Produkt nicht aktiviert.
Tableau-Produktschlüssel beginnend mit "TP" wurden für die parallele Verwendung mit alten Tableau Desktop-Schlüsseln, die mit "TD" beginnen, ausgegeben.  Alle Produktschlüssel, die mit "TP" beginnen, sind abgelaufen.

HINWEIS: Tableau Prep im Web wurde neu eingeführt und ist nur in Tableau Cloud oder Tableau Server 2020.4 verfügbar.

Ursache

Diese Fehlermeldung tritt typischerweise auf, wenn extra Leerzeichen vor oder nach dem Produktschlüssel eingefügt wurden, der Produktschlüssel falsch eingeführt wurde oder der Schlüssel für das falsche Produkt eingeführt wurde.

 

Zusätzliche Informationen

Diese Fehlermeldung wird auch dann angezeigt, wenn Sie versuchen, Tableau Desktop mit einem Tableau Server-Produktschlüssel zu aktivieren, oder umgekehrt.

Wenn Sie den korrekten Produktschlüssel ohne zusätzliche Leerzeichen eingegeben haben, wenden Sie sich an den Tableau-Support.




Über diesen Artikel diskutieren ... Feedback Forum
Hat dieser Artikel das Problem gelöst?