KNOWLEDGE BASE

Error "Internet communication error: Couldn't connect to server" When Clicking a Workbook Thumbnail


Published: 12 Jun 2014
Last Modified Date: 02 Jul 2020

Issue

When clicking a thumbnail in the Workbooks pane of the Home screen in Tableau Desktop, for a workbook located on Tableau Server, the following error might occur:

Cannot connect to Tableau Server. Please check the server name and port and try again.
Internet communication error: Couldn't connect to server
 (<Tableau Server URL>)

 
The error also occurs if you click the File menu and choose a recently opened workbook located on Tableau Server.
 

Environment

  • Tableau Desktop
  • Tableau Server
  • SSL-enabled Proxy Server

Cause

This behavior is a known issue that has been corrected in more recent releases.

Additional Information

Workbook thumbnails created before upgrading will need to be recreated after upgrading.


Discuss this article... Feedback Forum
Did this article resolve the issue?