KNOWLEDGE BASE

Error:"Getting PDF settings from server" - unable to download PDF from Tableau Server


Published: 25 Mar 2019
Last Modified Date: 19 Apr 2019

Issue

When attempting to download to PDF from Tableau Server, the interface hangs on a dialog box with the following message:

Getting PDF settings from server.

This message does not clear, and may eventually time out with the following error:
 
Browser Processing Error. An error occurred processing the server response.

Environment

  • Tableau Server 2019.1, 2018.3, 2018.2, 2018.1, 10.5

Resolution

PDF generation for download is interrupted by antivirus software running between the client machine and Tableau Server. In an enterprise environment, alert your internal IT organization to exceptions for accessing Tableau Server to complete the related process.

As a work-around, try pausing antivirus software to create the PDF.

Cause

PDF generation for download is being interrupted by antivirus software running between the client machine and Tableau Server.
Did this article resolve the issue?