KNOWLEDGE BASE

Error "Failed to change subscription schedule" When Editing the Schedule for 200 (or more) Subscriptions


Published: 11 Jun 2019
Last Modified Date: 20 Sep 2019

Issue

When modifying a large (250) subscription schedule in Tableau Online, the site admin receives an error

"Could not change the schedule for x subscriptions";

Furthermore, the error detail states:

"Failed to change subscription schedule".

Environment

  • Tableau Online 2019.1.3, 2019.2.0
  • Tableau Server

Cause

This behavior was related to a known issue (ID: 918314) and it has been fixed in Tableau Server 2019.3 and later versions.
Did this article resolve the issue?