KNOWLEDGE BASE

Error '[DataDirect][ODBC 20101 driver]6016' When Refresh an Extract that Connects to Pivotal Greenplum Database


Published: 19 Aug 2021
Last Modified Date: 20 Aug 2021

Issue

When refreshing an extract that connects to Pivotal Greenplum Database, an error occurs:
 
Error '[DataDirect][ODBC 20101 driver]6016'

Environment

  • Tableau Server
  • Greenplum

Resolution

Follow these steps to resolve:
  1. Delete the ODBC driver installation directory, which will uninstall the DataDirect ODBC driver.
  2. Follow the instructions in Tableau Driver download site to download and install the Linux 64-bit PostgreSQL driver for Tableau Server.
Did this article resolve the issue?