KNOWLEDGE BASE

Error "Could not sign in from a connected client application" Signing into Tableau Bridge


Published: 13 Apr 2016
Last Modified Date: 12 Oct 2018

Issue

When attempting to sign-in to Tableau Bridge, the following error occurs: 
 
Could not sign in from a connected client application. To try to resolve this error, open a web browser, sign in to online.tableau.com, and on your account settings page, clear connected clients. 
 

Environment

  • Tableau Online
  • Tableau Bridge

Resolution

Try the below options to resolve the problem. 

Option 1 - Remove any unused connected clients from the My Account Settings page. See Access Sites from Connected Clients for more information. 

Option 2 - Unlink the Tableau Bridge application and then sign back into Tableau Bridge. See Switch the site a Tableau Bridge client is associated with for more information. 
Note: This will remove all data sources that are linked to the Tableau Bridge client. To relink data sources to Tableau Bridge, see Change the Tableau Bridge client that performs the scheduled refresh from Tableau Online.

Option 3 - Remove all connected clients for the email address signed into the Bridge that is unable to launch. Sign into Tableau Online with the email address signed into the Bridge > In the upper right hand corner click the circle with initials > Choose My Account Settings > Under Connected Clients delete all connections.
 

Cause

This error typically occurs when there is an issue with the association between Tableau Online and the local client machine. 
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