KNOWLEDGE BASE

Errore "...50003,71000,10103 LM_TS_OPEN_ERROR" durante l'attivazione


Pubblicato: 25 Jun 2014
Data dell'ultima modifica: 15 Feb 2020

Problema

Quando provi ad attivare Tableau Desktop, potrebbe verificarsi uno dei seguenti errori:
 
FlexNet Activation API handle is invalid. Function flxActCommonHandleOpen returned error (50003, 71000, 10103)
LM_TS_OPEN_ERROR
Tableau could not access Trusted Storage. Verify that the latest version of the FlexNet Licensing Service is running as a network service. If that does not resolve the issue, try reinstalling Tableau Desktop or Tableau Server. (La funzione flxActCommonHandleOpen ha restituito un errore (50003, 71000, 10103). LM_TS_OPEN_ERROR Tableau non è riuscito ad accedere a Trusted Storage. Verificare che sia in esecuzione la versione più recente del servizio FlexNet Licensing come servizio di rete. Se il problema non viene risolto, provare a reinstallare Tableau Desktop o Tableau Server.)

Oppure

FlexNet Actvation API handle is invalid. Function flxActCommonHandleOpen returned error (50003, 71000, 10104)
LM_TS_OPEN_ERROR
Tableau could not access Trusted Storage. Verify that the latest version of the FlexNet Licensing Service is running as a network service. If that does not resolve the issue, try reinstalling Tableau Desktop or Tableau Server. (API handle di attivazione FlexNet non valido. La funzione flxActCommonHandleOpen ha restituito un errore (50003, 71000, 10104). LM_TS_OPEN_ERROR Tableau non è riuscito ad accedere a Trusted Storage. Verificare che sia in esecuzione la versione più recente del servizio FlexNet Licensing come servizio di rete. Se il problema non viene risolto, provare a reinstallare Tableau Desktop o Tableau Server.)

Ambiente

  • Tableau Desktop 
  • Windows

Causa

Flexnet è corrotto o non è installato correttamente.

Ulteriori informazioni

Se non si riesce a completare l'attivazione dopo aver effettuato tentativi con entrambe le opzioni proposte in precedenza, invia una richiesta di assistenza dal Portale clienti o dal modulo Web includendo le seguenti informazioni:

Contenuti di Trusted Storage del computer sul quale è in esecuzione Tableau Desktop. Per le istruzioni, consulta Fornire i dati delle licenze all'assistenza di Tableau.



Commenta questo articolo... Feedback Forum
Con questo articolo hai risolto il problema?