KNOWLEDGE BASE

Fehler "...50003,71000,10103 LM_TS_OPEN_ERROR" beim Aktivieren


Veröffentlicht: 25 Jun 2014
Zuletzt geändert am: 15 Aug 2019

Problem

Wenn Sie versuchen, Tableau Desktop zu aktivieren, tritt ggf. einer der folgenden Fehler auf:
 
FlexNet Activation API handle is invalid. Function flxActCommonHandleOpen returned error (50003, 71000, 10103)
LM_TS_OPEN_ERROR
Tableau could not access Trusted Storage. Verify that the latest version of the FlexNet Licensing Service is running as a network service. If that does not resolve the issue, try reinstalling Tableau Desktop or Tableau Server. (FlexNet-Aktivierungs-API-Handle ist ungültig. Funktion flxActCommonHandleOpen gab Fehler (50003, 71000, 10103) zurück. LM_TS_OPEN_ERROR Tableau konnte nicht auf den vertrauenswürdigen Speicher zugreifen. Prüfen Sie, ob die neueste Version des FlexNet-Lizenzierungsdienstes als Netzwerkdienst ausgeführt wird. Falls das Problem damit nicht behoben wird, installieren Sie Tableau Desktop oder Tableau Server neu.)

Oder

FlexNet Activation API handle is invalid. Function flxActCommonHandleOpen returned error (50003, 71000, 10104)
LM_TS_OPEN_ERROR
Tableau could not access Trusted Storage. Verify that the latest version of the FlexNet Licensing Service is running as a network service. If that does not resolve the issue, try reinstalling Tableau Desktop or Tableau Server. (FlexNet-Aktivierungs-API-Handle ungültig. Funktion flxActCommonHandleOpen gab Fehler (50003, 71000, 10104) zurück. LM_TS_OPEN_ERROR. Tableau konnte nicht auf den vertrauenswürdigen Speicher zugreifen. Prüfen Sie, ob die neueste Version des FlexNet-Lizenzierungsdienstes als Netzwerkdienst ausgeführt wird. Falls das Problem damit nicht behoben wird, installieren Sie Tableau Desktop oder Tableau Server neu.)

Umgebung

  • Tableau Desktop 
  • Windows

Lösung

Option 1:

Führen Sie die Schritte unter Problembehebung bei der Tableau Desktop-Installation aus.

Option 2: Falls Option 1 nicht erfolgreich ist

  1. Deinstallieren Sie Tableau Desktop indem Sie die Schritte unter Tableau Desktop vollständig entfernen befolgen
  2. Neu installieren Sie die Anwendung als Administrator: 

    Klicken Sie mit der rechten Maustaste auf die Installationsprogrammdatei > wählen Sie "Als Administrator ausführen" >  folgen Sie den Eingabeaufforderungen.

Ursache

Flexnet ist entweder beschädigt oder nicht fehlerfrei installiert.
Hat dieser Artikel das Problem gelöst?