KNOWLEDGE BASE

"Data Update Time" Not Updating When Refreshing Published Data Source on 10.5


Published: 10 Jan 2018
Last Modified Date: 25 Jul 2018

Issue

When refreshing a published data source on Tableau Server, the "Data Update Time" time-stamp on the connected workbook may not reflect the correct time, even though the data has actually been updated.

Environment

 
  • Tableau Server 10.5
  • Extract refreshed incrementally 
  • Viz containing Data Update Time

Resolution

Option 1

As a Tableau Server Administrator, upgrade to Tableau Server 10.5.1. For more information, see Upgrading Tableau Server in Tableau Help. 

Option 2

To verify the actual data update time, look at the data source properties. 
  1. Sign in to the site where the data source is published.
  2. On the Data Sources page, look in the Last update column.
  3. The date and time listed there accurately reflects the time of the last data update. 
Workaround: performing a full refresh of the extract will update the Data Update Time.

Cause

This behavior is related to a known issue (ID: 727115 ) which has been fixed in a recent release of Tableau Server. 

Additional Information

This behavior previously affected Tableau Online but has been resolved on that platform. 
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